Back to overview
Degraded
Anthropic API is unavailable
Mar 09 at 07:38am PST
Affected services
VS Code Extension
Resolved
Mar 09 at 04:15pm PST
Rate limit issue with Anthropic's API is resolved and Claude requests are back to normal.
Affected services
VS Code Extension
Updated
Mar 09 at 11:41am PST
Claude requests will temporarily be re-routed to GPT4 for a better user experience while Anthropic is down. This change will be reverted when the issue is resolved.
Affected services
VS Code Extension
Created
Mar 09 at 07:38am PST
There's currently an outage on Anthropic's API. We're working with them to resolve this. You can continue using Double with GPT-4 while we fix this.
Affected services
VS Code Extension