Back to overview
Degraded

Working to scale up servers

Mar 11, 2024 at 4:04am UTC
Affected services
VS Code Extension

Resolved
Mar 11, 2024 at 4:10am UTC

The issue is resolved.

Created
Mar 11, 2024 at 4:04am UTC

Our servers are overloaded with traffic right now leading to degrade performance. We're working on scaling up our servers and this should be resolved in the next 15 minutes.