Back to overview

Investigating degraded performance

Apr 23 at 01:10pm PDT
Affected services
VS Code Extension

Resolved
Apr 23 at 01:10pm PDT

We identified a code change deployed at 11:05 am PT that degraded backend performance. We've reverted the deploy while we investigate.