Back to overview
Downtime
Investigating downtime
Apr 23 at 04:51pm PDT
Affected services
VS Code Extension
Resolved
Apr 23 at 04:56pm PDT
Issue is resolved.
Affected services
VS Code Extension
Updated
Apr 23 at 04:55pm PDT
We've identified the root cause and are currently deploying a fix
Affected services
VS Code Extension
Created
Apr 23 at 04:51pm PDT
We are currently investigating this issue.
Affected services
VS Code Extension