Back to overview
Degraded

Chat temporarily unavailable

Jul 24, 2024 at 12:28am UTC
Affected services
VS Code Extension

Resolved
Jul 24, 2024 at 12:51am UTC

We have deployed a fix and chat is fully operational. Thanks for your patience.

Created
Jul 24, 2024 at 12:28am UTC

We’re investigating an issue with chat due to a recent deployment.