Back to overview
Downtime
fly.io outage
Sep 01 at 12:19pm PDT
Affected services
VS Code Extension
Resolved
Sep 01 at 01:01pm PDT
The issue has been resolved by Fly, our hosting provider, and services should be back to normal.
Affected services
VS Code Extension
Created
Sep 01 at 12:19pm PDT
Double is currently unavailable due to an outage on fly.io, our hosting provider. https://status.flyio.net/
Affected services
VS Code Extension