Back to overview
Degraded
OpenAI o1 models unavailable
Sep 16 at 09:58am PDT
Affected services
VS Code Extension
Resolved
Sep 16 at 10:03am PDT
The rate limit issue has been resolved for now and o1 models should be working properly. We're working on a more permanent fix.
Affected services
VS Code Extension
Created
Sep 16 at 09:58am PDT
We're hitting a rate limit with OpenAI for the o1 models which we are working to resolve. Will have this fixed in the next hour or so. Sorry about this!
Only OpenAI o1-preview and o1-mini are affected. All other models including OpenAI models should continue to work.
Affected services
VS Code Extension