Back to overview
Degraded
Anthropic outage
Oct 23 at 10:28am PDT
Affected services
VS Code Extension
Resolved
Oct 23 at 11:09am PDT
The issue is now resolved. Anthropic models should be working normally.
Affected services
VS Code Extension
Updated
Oct 23 at 10:40am PDT
We have identified the root cause and are now deploying a fix. It should be resolved within the next 10 minutes.
Affected services
VS Code Extension
Created
Oct 23 at 10:28am PDT
Currently investigating an outage with the Anthropic Claude models
Affected services
VS Code Extension